Hello
Guest

Sponsored Links


Topic: Server maintenance today  (Read 5157 times)

0 Members and 1 Guest are viewing this topic.

  • *****
  • Posts: 6082

  • Liked: 22
  • Joined: Jan 2001
  • Location: Southwest UK
Re: Server maintenance today
« Reply #15 on: October 04, 2009, 02:40:16 PM »
This is looking like a character issue in the data, investigating and inquiring further to find a fix.


  • *****
  • Posts: 6082

  • Liked: 22
  • Joined: Jan 2001
  • Location: Southwest UK
Re: Server maintenance today
« Reply #16 on: October 21, 2009, 11:55:33 AM »
I've fixed the posts shown here that weren't deleted. Many are issues with with the GBP sign and working to find why it became an issue.


  • *
  • Posts: 336

    • Blog
  • Liked: 0
  • Joined: Jun 2008
  • Location: Glasgow, UK
Re: Server maintenance today
« Reply #17 on: October 21, 2009, 12:10:09 PM »
Hmm...I searched over at SMF and it looks like it could have been an issue if during the server move, the older server was set with Latin-1 and the new one with UTF-8 and there was no character conversion. Hopefully, this can help.


  • *****
  • Posts: 6082

  • Liked: 22
  • Joined: Jan 2001
  • Location: Southwest UK
Re: Server maintenance today
« Reply #18 on: October 21, 2009, 12:33:59 PM »
Thanks for the suggestion. The forum database was converted to utf8 several months before the server move, when we were upgraded to php5 as we had character issues then. Why a problem has resurfaced when it did is perplexing. Converting to utf-8 again could cause weirder re-encoding issues. I'm in touch with SMF support about the problem and I'm sure we'll get it sorted. :) It's time consuming to troubleshoot when there are other problems here to deal with (spammers, trolls and other general unpleasantries), I don't have a lot of free time as I am juggling a full-time job + part-time work. Sorry for the inconvenience.


  • *
  • Posts: 336

    • Blog
  • Liked: 0
  • Joined: Jun 2008
  • Location: Glasgow, UK
Re: Server maintenance today
« Reply #19 on: October 21, 2009, 12:39:40 PM »
Thanks for the suggestion. The forum database was converted to utf8 several months before the server move, when we were upgraded to php5 as we had character issues then. Why a problem has resurfaced when it did is perplexing.
The other thing I saw (on a vB forum) was that perhaps the MySQL dump itself had issues.


  • *****
  • Posts: 6082

  • Liked: 22
  • Joined: Jan 2001
  • Location: Southwest UK
Re: Server maintenance today
« Reply #20 on: October 21, 2009, 12:57:47 PM »
I believe the migration and import went smoothly, the issue arose after the server updates, reboot and a forum security patch weeks after.


Sponsored Links





 

coloured_drab